[Linux] Required packages to fix (Missing GL/gl.h) error

The following additional packages required on Ubuntu in order to be able successfully compile qt projects without (Missing GL/gl.h) error message.